

<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://discoposse.com/xmlrpc.php">
<title>Annual Top vBlog Results Show – On-Demand recording available! | DiscoPosse.com</title>

<!-- All in One SEO Pack Pro 2.13 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<!-- Debug String: 3DGFO+YHQAZRJLH+RX5WRFRZZEO -->
<link rel="canonical" href="https://discoposse.com/2019/03/21/annual-top-vblog-results-show-on-demand-recording-available/" />
<!-- /all in one seo pack pro -->
<link rel="amphtml" href="https://discoposse.com/2019/03/21/annual-top-vblog-results-show-on-demand-recording-available/amp/" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DiscoPosse.com &raquo; Feed" href="https://discoposse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DiscoPosse.com &raquo; Comments Feed" href="https://discoposse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DiscoPosse.com &raquo; Annual Top vBlog Results Show &#8211; On-Demand recording available! Comments Feed" href="https://discoposse.com/2019/03/21/annual-top-vblog-results-show-on-demand-recording-available/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/discoposse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bootstrap-css'  href='https://mk0discoposset6pjxdy.kinstacdn.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/bootstrap.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-fa-icon-css'  href='https://mk0discoposset6pjxdy.kinstacdn.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mk0discoposset6pjxdy.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://mk0discoposset6pjxdy.kinstacdn.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pdfprnt_frontend-css'  href='https://mk0discoposset6pjxdy.kinstacdn.com/wp-content/plugins/pdf-print/css/frontend.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='https://mk0discoposset6pjxdy.kinstacdn.com/wp-content/themes/x/framework/dist/css/site/stacks/integrity-light.css?ver=6.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='x-cranium-migration-css'  href='https://mk0discoposset6pjxdy.kinstacdn.com/wp-content/themes/x/framework/legacy/cranium/dist/css/site/integrity-light.css?ver=6.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='ebs_dynamic_css-css'  href='https://discoposse.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/ebs_dynamic_css.php?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://mk0discoposset6pjxdy.kinstacdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mk0discoposset6pjxdy.kinstacdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0discoposset6pjxdy.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mk0discoposset6pjxdy.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0discoposset6pjxdy.kinstacdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='https://mk0discoposset6pjxdy.kinstacdn.com/wp-content/plugins/easy-bootstrap-shortcodes/js/bootstrap.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://mk0discoposset6pjxdy.kinstacdn.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.js?ver=3.5.4'></script>
<link rel='https://api.w.org/' href='https://discoposse.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/p6P9j6-1Ui' />
<link rel="alternate" type="application/json+oembed" href="https://discoposse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdiscoposse.com%2F2019%2F03%2F21%2Fannual-top-vblog-results-show-on-demand-recording-available%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://discoposse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdiscoposse.com%2F2019%2F03%2F21%2Fannual-top-vblog-results-show-on-demand-recording-available%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:site_name" content="DiscoPosse.com"><meta property="og:title" content="Annual Top vBlog Results Show &#8211; On-Demand recording available!"><meta property="og:description" content="With another great year of working with Eric Siebert and the community team including John Troyer and Angelo Luciani, we have the final results of the top 25 vBlogs online! The show was recorded and&hellip;"><meta property="og:image" content="https://i2.wp.com/discoposse.com/wp-content/uploads/2019/03/top-vblog.png?fit=750%2C317&ssl=1"><meta property="og:url" content="https://discoposse.com/2019/03/21/annual-top-vblog-results-show-on-demand-recording-available/"><meta property="og:type" content="article"><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Annual Top vBlog Results Show &#8211; On-Demand recording available!" />
<meta property="og:url" content="https://discoposse.com/2019/03/21/annual-top-vblog-results-show-on-demand-recording-available/" />
<meta property="og:description" content="With another great year of working with Eric Siebert and the community team including John Troyer and Angelo Luciani, we have the final results of the top 25 vBlogs online! The show was recorded an…" />
<meta property="article:published_time" content="2019-03-21T18:41:03+00:00" />
<meta property="article:modified_time" content="2019-03-21T18:41:03+00:00" />
<meta property="og:site_name" content="DiscoPosse.com" />
<meta property="og:image" content="https://i2.wp.com/discoposse.com/wp-content/uploads/2019/03/top-vblog.png?fit=750%2C317&amp;ssl=1" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="317" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@discoposse" />
<meta name="twitter:site" content="@DiscoPosse" />
<meta name="twitter:text:title" content="Annual Top vBlog Results Show &#8211; On-Demand recording available!" />
<meta name="twitter:image" content="https://i2.wp.com/discoposse.com/wp-content/uploads/2019/03/top-vblog.png?fit=750%2C317&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/discoposse.com/wp-content/uploads/2016/03/cropped-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/discoposse.com/wp-content/uploads/2016/03/cropped-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/discoposse.com/wp-content/uploads/2016/03/cropped-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/discoposse.com/wp-content/uploads/2016/03/cropped-favicon.png?fit=270%2C270&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-22628890-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style id="x-generated-css">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</style></head>

<body class="post-template-default single single-post postid-7334 single-format-standard x-integrity x-integrity-light x-full-width-layout-active x-content-sidebar-active x-post-meta-disabled x-navbar-static-active x-v6_5_5 cornerstone-v3_5_4">

  
  <div id="x-root" class="x-root">

    
    <div id="top" class="site">

    
  
  <header class="masthead masthead-inline" role="banner">
    
    

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
          
<a href="https://discoposse.com/" class="x-brand img">
  <img src="https://mk0discoposset6pjxdy.kinstacdn.com/wp-content/uploads/2018/07/400dpiLogoCropped.png" alt="DiscoPosse.com"></a>
          
<a href="#" id="x-btn-navbar" class="x-btn-navbar collapsed" data-x-toggle="collapse-b" data-x-toggleable="x-nav-wrap-mobile" aria-expanded="false" aria-controls="x-nav-wrap-mobile" role="button">
  <i class="x-icon-bars" data-x-icon-s="&#xf0c9;"></i>
  <span class="visually-hidden">Navigation</span>
</a>

<nav class="x-nav-wrap desktop" role="navigation">
  <ul id="menu-custom-small-menu" class="x-nav"><li id="menu-item-6978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6978"><a href="https://discoposse.com/deploying-aws-solutions-guide/"><span>Free O&#8217;Reilly AWS IaaS Guide</span></a></li>
<li id="menu-item-6896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6896"><a href="https://discoposse.com/deploying-azure-solutions-guide/"><span>Free O&#8217;Reilly Azure IaaS Guide</span></a></li>
<li id="menu-item-6819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current_page_parent menu-item-has-children menu-item-6819"><a href="https://discoposse.com/blog/"><span>Blog</span></a>
<ul class="sub-menu">
	<li id="menu-item-5722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5722 tax-item tax-item-952"><a href="https://discoposse.com/category/cloud-virt/"><span>Cloud, Virtualization and Architecture</span></a></li>
	<li id="menu-item-5720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5720 tax-item tax-item-964"><a href="https://discoposse.com/category/apps-os-databases/"><span>Applications, OS and Databases</span></a></li>
	<li id="menu-item-5721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5721 tax-item tax-item-953"><a href="https://discoposse.com/category/automation-development/"><span>Automation, Scripting and Development</span></a></li>
	<li id="menu-item-5723" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5723 tax-item tax-item-957"><a href="https://discoposse.com/category/community/"><span>Community and Thought Leadership</span></a></li>
	<li id="menu-item-5728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5728 tax-item tax-item-955"><a href="https://discoposse.com/category/training-courses/"><span>Training</span></a></li>
	<li id="menu-item-5726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5726 tax-item tax-item-831"><a href="https://discoposse.com/category/networking-security/"><span>Networking and Security</span></a></li>
	<li id="menu-item-4813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4813 tax-item tax-item-13"><a href="https://discoposse.com/category/bcp-dr/"><span>BCP/DR</span></a></li>
	<li id="menu-item-5727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5727 tax-item tax-item-8"><a href="https://discoposse.com/category/reviews/"><span>Reviews</span></a></li>
</ul>
</li>
<li id="menu-item-5255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5255"><a href="https://discoposse.com/podcast/"><span>The DiscoPosse Podcast</span></a></li>
<li id="menu-item-4834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4834"><a href="https://discoposse.com/about/"><span>About</span></a>
<ul class="sub-menu">
	<li id="menu-item-6388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6388"><a href="#"><span>Sponsors</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6387"><a href="https://discoposse.com/sponsor-vembu/"><span>Sponsor-Vembu</span></a></li>
	</ul>
</li>
	<li id="menu-item-4831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4831"><a href="https://discoposse.com/media-and-print/"><span>Media and Print</span></a></li>
	<li id="menu-item-4825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4825"><a href="http://www.discoposse.com/"><span>Other Goodies</span></a>
	<ul class="sub-menu">
		<li id="menu-item-4821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4821 tax-item tax-item-6"><a href="https://discoposse.com/category/music-and-media/"><span>Music and Media</span></a></li>
		<li id="menu-item-4820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4820 tax-item tax-item-2"><a href="https://discoposse.com/category/fitness/"><span>Fitness and Food</span></a></li>
		<li id="menu-item-5730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5730 tax-item tax-item-7"><a href="https://discoposse.com/category/podcast/"><span>Podcast</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon-s="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></nav>

<div id="x-nav-wrap-mobile" class="x-nav-wrap mobile x-collapsed" data-x-toggleable="x-nav-wrap-mobile" data-x-toggle-collapse="1" aria-hidden="true" aria-labelledby="x-btn-navbar">
  <ul id="menu-custom-small-menu-1" class="x-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6978"><a href="https://discoposse.com/deploying-aws-solutions-guide/"><span>Free O&#8217;Reilly AWS IaaS Guide</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6896"><a href="https://discoposse.com/deploying-azure-solutions-guide/"><span>Free O&#8217;Reilly Azure IaaS Guide</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current_page_parent menu-item-has-children menu-item-6819"><a href="https://discoposse.com/blog/"><span>Blog</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5722 tax-item tax-item-952"><a href="https://discoposse.com/category/cloud-virt/"><span>Cloud, Virtualization and Architecture</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5720 tax-item tax-item-964"><a href="https://discoposse.com/category/apps-os-databases/"><span>Applications, OS and Databases</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5721 tax-item tax-item-953"><a href="https://discoposse.com/category/automation-development/"><span>Automation, Scripting and Development</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5723 tax-item tax-item-957"><a href="https://discoposse.com/category/community/"><span>Community and Thought Leadership</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5728 tax-item tax-item-955"><a href="https://discoposse.com/category/training-courses/"><span>Training</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5726 tax-item tax-item-831"><a href="https://discoposse.com/category/networking-security/"><span>Networking and Security</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4813 tax-item tax-item-13"><a href="https://discoposse.com/category/bcp-dr/"><span>BCP/DR</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5727 tax-item tax-item-8"><a href="https://discoposse.com/category/reviews/"><span>Reviews</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5255"><a href="https://discoposse.com/podcast/"><span>The DiscoPosse Podcast</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4834"><a href="https://discoposse.com/about/"><span>About</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6388"><a href="#"><span>Sponsors</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6387"><a href="https://discoposse.com/sponsor-vembu/"><span>Sponsor-Vembu</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4831"><a href="https://discoposse.com/media-and-print/"><span>Media and Print</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4825"><a href="http://www.discoposse.com/"><span>Other Goodies</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4821 tax-item tax-item-6"><a href="https://discoposse.com/category/music-and-media/"><span>Music and Media</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4820 tax-item tax-item-2"><a href="https://discoposse.com/category/fitness/"><span>Fitness and Food</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5730 tax-item tax-item-7"><a href="https://discoposse.com/category/podcast/"><span>Podcast</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon-s="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></div>

        </div>
      </div>
    </div>
  </div>

    
  
    <div class="x-breadcrumb-wrap">
      <div class="x-container max width">

        <div class="x-breadcrumbs"><a href="https://discoposse.com/" ><span class="home"><i class="x-icon-home" data-x-icon-s="&#xf015;"></i></span></a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon-s="&#xf105;"></i></span> <a href="https://discoposse.com" >Blog</a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon-s="&#xf105;"></i></span> <a href="https://discoposse.com/2019/03/21/annual-top-vblog-results-show-on-demand-recording-available/" class="current" title="You Are Here" >Annual Top vBlog Results Show - On-Demand recording available!</a></div>
                  
  <div class="x-nav-articles">

    
          <a href="https://discoposse.com/2019/03/16/podcast-episode-70-the-making-of-faastruby-io-with-paolo-arruda-parrudanet-and-geoff-sullivan-sullivg2/" title="" class="next">
        <i class="x-icon-arrow-right" data-x-icon-s="&#xf061;"></i>      </a>
    
  </div>

          
      </div>
    </div>

    </header>

    

  <div class="x-container max width offset">
    <div class="x-main left" role="main">

              
<article id="post-7334" class="post-7334 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-angelo-luciani tag-bloggers tag-blogging tag-community tag-eric-siebert tag-john-troyer tag-top-vblog tag-vexpert tag-vsphere-land-com">
  <div class="entry-featured">
    <div class="entry-thumb"><img width="750" height="317" src="https://i2.wp.com/discoposse.com/wp-content/uploads/2019/03/top-vblog.png?fit=750%2C317&amp;ssl=1" class="attachment-entry size-entry wp-post-image" alt="" data-attachment-id="7336" data-permalink="https://discoposse.com/2019/03/21/annual-top-vblog-results-show-on-demand-recording-available/top-vblog/" data-orig-file="https://i2.wp.com/discoposse.com/wp-content/uploads/2019/03/top-vblog.png?fit=750%2C317&amp;ssl=1" data-orig-size="750,317" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="top-vblog" data-image-description="" data-medium-file="https://i2.wp.com/discoposse.com/wp-content/uploads/2019/03/top-vblog.png?fit=300%2C127&amp;ssl=1" data-large-file="https://i2.wp.com/discoposse.com/wp-content/uploads/2019/03/top-vblog.png?fit=742%2C314&amp;ssl=1" /></div>  </div>
  <div class="entry-wrap">
    
<header class="entry-header">
    <h1 class="entry-title">Annual Top vBlog Results Show &#8211; On-Demand recording available!</h1>
    </header>    


<div class="entry-content content">


  <div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-top-right"><a href="https://discoposse.com/2019/03/21/annual-top-vblog-results-show-on-demand-recording-available/?print=pdf" class="pdfprnt-button pdfprnt-button-pdf" target="_blank"><img src="https://i2.wp.com/discoposse.com/wp-content/plugins/pdf-print/images/pdf.png?w=742&#038;ssl=1" alt="image_pdf" title="View PDF" data-recalc-dims="1" /></a><a href="https://discoposse.com/2019/03/21/annual-top-vblog-results-show-on-demand-recording-available/?print=print" class="pdfprnt-button pdfprnt-button-print" target="_blank"><img src="https://i1.wp.com/discoposse.com/wp-content/plugins/pdf-print/images/print.png?w=742&#038;ssl=1" alt="image_print" title="Print Content" data-recalc-dims="1" /></a></div><p>With another great year of working with Eric Siebert and the community team including John Troyer and Angelo Luciani, we have the final results of the top 25 vBlogs online!</p>
<p>The show was recorded and broadcast live and can be viewed on-demand here for you anytime. Congratulations to all of the participants in the program, all of the great content creators, and many exiting moves up the ranks by people who have earned a spot among their peers and their readers as top-level bloggers.</p>

<!-- iframe plugin v.4.4 wordpress.org/plugins/iframe/ -->
<iframe width="560" height="315" src="https://www.youtube.com/embed/IbVfN-VzpTg" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" 0="allowfullscreen" scrolling="yes" class="iframe-class"></iframe>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7334" class="share-twitter sd-button share-icon no-text" href="https://discoposse.com/2019/03/21/annual-top-vblog-results-show-on-demand-recording-available/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-7334" class="share-linkedin sd-button share-icon no-text" href="https://discoposse.com/2019/03/21/annual-top-vblog-results-show-on-demand-recording-available/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://discoposse.com/2019/03/21/annual-top-vblog-results-show-on-demand-recording-available/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7334" class="share-facebook sd-button share-icon no-text" href="https://discoposse.com/2019/03/21/annual-top-vblog-results-show-on-demand-recording-available/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-7334" class="share-pinterest sd-button share-icon no-text" href="https://discoposse.com/2019/03/21/annual-top-vblog-results-show-on-demand-recording-available/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  

</div>

  </div>
  
  <footer class="entry-footer cf">
    <a href="https://discoposse.com/tag/angelo-luciani/" rel="tag">Angelo Luciani</a><a href="https://discoposse.com/tag/bloggers/" rel="tag">bloggers</a><a href="https://discoposse.com/tag/blogging/" rel="tag">blogging</a><a href="https://discoposse.com/tag/community/" rel="tag">community</a><a href="https://discoposse.com/tag/eric-siebert/" rel="tag">Eric Siebert</a><a href="https://discoposse.com/tag/john-troyer/" rel="tag">John Troyer</a><a href="https://discoposse.com/tag/top-vblog/" rel="tag">Top vBlog</a><a href="https://discoposse.com/tag/vexpert/" rel="tag">vExpert</a><a href="https://discoposse.com/tag/vsphere-land-com/" rel="tag">vSphere-land.com</a>  </footer>
</article>        
      
<div id="comments" class="x-comments-area">

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/21/annual-top-vblog-results-show-on-demand-recording-available/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://discoposse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" placeholder="Your Name *" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" placeholder="Your Email *" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" placeholder="Your Website" size="30" /></p>
<!-- Mailchimp for WordPress v4.3.3 - https://mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for the newsletter!</span></label></p><!-- / Mailchimp for WordPress --><p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='7334' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c4d3de73da" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="96"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
        
    </div>

          

  <aside class="x-sidebar right" role="complementary">
          <div id="custom_html-4" class="widget_text widget widget_custom_html"><h4 class="h-widget">Proudly Sponsored By</h4><div class="textwidget custom-html-widget"><a href="https://rapidmatter.io?utm_campaign=generic&utm_source=discoposse"><img src="https://i2.wp.com/discoposse.com/wp-content/uploads/2018/11/RapidMatter-ad-125px.png?w=125&#038;ssl=1" alt="RapidMatter" border="0" data-recalc-dims="1" /></a>

<a href="https://www.nutanix.com/go/had-enough-of-old-school-virtualization.php?utm_source=blogger_network&utm_medium=community&utm_campaign=run-ahv&utm_content=run-ahv&utm_term=%7Bkeyword%7D"><img src="https://i0.wp.com/discoposse.com/wp-content/uploads/2018/02/125x125-B.jpg?w=125&#038;ssl=1" border="0" alt="nutanix" data-recalc-dims="1" /></a>

<a href="https://www.vembu.com/roadshows/?utm_source=analyst&utm_medium=banner&utm_campaign=marchroadshow"><img src="https://i0.wp.com/discoposse.com/wp-content/uploads/2019/03/vembu-125_125.png?w=125&#038;ssl=1" border="0" alt="vembu" data-recalc-dims="1" /></a>

<ins class="dcmads" style="display:inline-block;width:125px;height:125px"
    data-dcm-placement="N410401.1772602DISCOPOSSE.COM/B10464038.143709352"
    data-dcm-rendering-mode="script"
    data-dcm-https-only
    data-dcm-resettable-device-id=""
    data-dcm-app-id="">
    <script src="https://www.googletagservices.com/dcm/dcmads.js"></script>
</ins></div></div><div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h4 class="h-widget">Join the Newsletter!</h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-7218" method="post" data-id="7218" data-name="Join the DiscoPosse newsletter community" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1553211738" /><input type="hidden" name="_mc4wp_form_id" value="7218" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><h4 class="h-widget">Podcast</h4><div class="textwidget custom-html-widget"><iframe id="multi_iframe" frameborder="0" scrolling="no" allowfullscreen="" src="https://www.podbean.com/media/player/multi?playlist=http%3A%2F%2Fplaylist.podbean.com%2F924537%2Fplaylist_multi.xml&vjs=1&kdsowie31j4k1jlf912=ac6d774351f76dc2ca70eb74701910236a51777d&size=80&share=1&fonts=Helvetica&auto=0&skin=6" width="100%" height="270"></iframe></div></div><div id="eu_cookie_law_widget-4" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div>      </aside>

    
  </div>



  

  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

        
                  <div class="x-social-global"><a href="https://twitter.com/DiscoPosse" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://youtube.com/discoposse" class="youtube" title="YouTube" target="_blank"><i class="x-icon-youtube-square" data-x-icon-b="&#xf431;" aria-hidden="true"></i></a><a href="https://github.com/discoposse" class="github" title="GitHub" target="_blank"><i class="x-icon-github-square" data-x-icon-b="&#xf092;" aria-hidden="true"></i></a></div>        
                  <div class="x-colophon-content">
            <p>Powered by Community</p>          </div>
        
      </div>
    </footer>

  

    
      <div class="x-searchform-overlay">
        <div class="x-searchform-overlay-inner">
          <div class="x-container max width">
            <form method="get" id="searchform" class="form-search center-text" action="https://discoposse.com/">
              <label for="s" class="cfc-h-tx tt-upper">Type and Press &ldquo;enter&rdquo; to Search</label>
              <input type="text" id="s" class="search-query cfc-h-tx center-text tt-upper" name="s">
            </form>
          </div>
        </div>
      </div>

      
    </div> <!-- END .x-site -->

    
      <a class="x-scroll-top right fade" title="Back to Top">
        <i class="x-icon-angle-up" data-x-icon-s="&#xf106;"></i>
      </a>

      <script>

      jQuery(document).ready(function($) {

        var windowObj            = $(window);
        var body                 = $('body');
        var bodyOffsetBottom     = windowObj.scrollBottom();             // 1
        var bodyHeightAdjustment = body.height() - bodyOffsetBottom;     // 2
        var bodyHeightAdjusted   = body.height() - bodyHeightAdjustment; // 3
        var scrollTopAnchor      = $('.x-scroll-top');

        function sizingUpdate(){
          var bodyOffsetTop = windowObj.scrollTop();
          if ( bodyOffsetTop > ( bodyHeightAdjusted * 0.75 ) ) {
            scrollTopAnchor.addClass('in');
          } else {
            scrollTopAnchor.removeClass('in');
          }
        }

        windowObj.bind('scroll', sizingUpdate).resize(sizingUpdate);
        sizingUpdate();

        scrollTopAnchor.click(function(){
          $('html, body').animate({ scrollTop: 0 }, 850, 'xEaseInOutExpo');
          return false;
        });

      });

      </script>

    
  </div> <!-- END .x-root -->

	<div style="display:none">
	</div>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/discoposse.com\/2019\/03\/21\/annual-top-vblog-results-show-on-demand-recording-available\/":7334};
	</script>
						<script type='text/javascript' src='https://mk0discoposset6pjxdy.kinstacdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/discoposse.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0discoposset6pjxdy.kinstacdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0discoposset6pjxdy.kinstacdn.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://mk0discoposset6pjxdy.kinstacdn.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.js?ver=3.5.4'></script>
<script type='text/javascript' src='https://mk0discoposset6pjxdy.kinstacdn.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://mk0discoposset6pjxdy.kinstacdn.com/wp-content/themes/x/framework/dist/js/site/x.js?ver=6.5.5'></script>
<script type='text/javascript' src='https://mk0discoposset6pjxdy.kinstacdn.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://mk0discoposset6pjxdy.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://mk0discoposset6pjxdy.kinstacdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0discoposset6pjxdy.kinstacdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://mk0discoposset6pjxdy.kinstacdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0discoposset6pjxdy.kinstacdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'100848524',post:'7334',tz:'-4',srv:'discoposse.com'} ]);
	_stq.push([ 'clickTrackerInit', '100848524', '7334' ]);
</script>

</body>
</html>